Back to overview
Degraded
[US] Elevated API and UI error rates
Nov 11 at 10:39am CET
Affected services
[US] Health
Resolved
Nov 11 at 10:47am CET
Services have fully recovered.
Affected services
Updated
Nov 11 at 10:42am CET
Error rate seems to be going down again. We continue to monitor the situation.
Affected services
Created
Nov 11 at 10:39am CET
We're currently investigating elevated UI and API error rates. Those affect reads from ClickHouse, but not our ingestion.
Affected services