Back to overview
Degraded
[EU] Elevated UI and API error rates
Nov 06 at 05:14pm CET
Affected services
[EU] Health
Resolved
Nov 06 at 05:35pm CET
Errors have subsided and we reach normal latencies across all requests.
Affected services
Updated
Nov 06 at 05:24pm CET
We're seeing an improvement in error rates and are on track for full recovery. We're actively monitoring the issue and took scaling actions to reduce the impact.
Affected services
Created
Nov 06 at 05:14pm CET
We're currently observing elevated error rates on read requests from the frontend and the API. We're investigating the situation.
Affected services