Back to overview
Degraded
[US] delayed ingestion
Oct 09 at 09:31pm CEST
Affected services
[US] Trace Ingestion
Resolved
Oct 09 at 10:03pm CEST
We are back to normal processing now.
Affected services
Created
Oct 09 at 09:31pm CEST
Due to high traffic we have an ingestion delay right now of ~15 minutes. We are scaling our backend services to process events faster.
Affected services