Back to overview
Degraded

[EU] Elevated latencies on UI and API routes

Oct 02 at 02:25pm CEST
Affected services
[EU] Health

Resolved
Oct 02 at 03:15pm CEST

The problem has been resolved.

Created
Oct 02 at 02:25pm CEST

We're currently observing elevated latencies for our frontend and API routes. Those are due to a resource bottleneck due to an infrastructure maintenance. Our team works actively on addressing these bottlenecks.

Ingestion traffic and prompts are not affected.