Back to overview
Degraded
[US] 500 errors on ingestion API
Oct 02 at 11:35pm CEST
Affected services
[US] Trace Ingestion
Resolved
Oct 02 at 11:58pm CEST
We found the issue and scaled our systems. Error rates and latencies are recovered.
Affected services
Created
Oct 02 at 11:35pm CEST
We observe a high rate of 500 errors and high latencies on our ingestion API.
Affected services