Back to overview
Degraded

[EU] OTel Ingestion and LLM as a Judge Delays

Sep 29 at 10:28am CEST
Affected services
[EU] Trace Ingestion

Resolved
Sep 29 at 12:36pm CEST

All processing times returned to normal.

Updated
Sep 29 at 11:30am CEST

The wait time for OTel events is below 3 minutes again. We're also seeing a reduction in overall delay around LLM as a Judge processing.

Created
Sep 29 at 10:28am CEST

We're currently observing processing delays for events that were ingested using our OpenTelemetry interface.
In addition, LLM as a Judge processing is delayed across all inserted events.
Our team is investigating.