Back to overview
Degraded
[US] API errors and latencies
Sep 12 at 05:31pm CEST
Affected services
[US] Health
Resolved
Sep 12 at 05:35pm CEST
We have recovered and are closely monitoring our systems.
Affected services
Created
Sep 12 at 05:31pm CEST
We currently observe high latencies and error rates across GET APIs. We are currently doing a database migration to improve overall performance. We are scaling the databases and the infrastructure right now.
Affected services