Back to overview
Degraded

[US] API errors and latencies

Sep 11 at 06:59pm CEST
Affected services
[US] Health

Resolved
Sep 11 at 07:29pm CEST

We resolved the issue. We should have consistently better latencies and error rates with the change we just introduced going forward.

Created
Sep 11 at 06:59pm CEST

We currently observe high latencies and error rates across GET APIs. We are currently doing a database migration to improve overall performance. We are scaling the databases and the infrastructure right now.