Back to overview
Degraded

[US] Due to high resource consumption of Clickhouse, we see high latencies

Sep 09 at 05:39pm CEST
Affected services
[US] Health

Resolved
Sep 09 at 06:41pm CEST

The issue has been resolved.

Created
Sep 09 at 05:39pm CEST

We observe very high latencies on our Clickhouse cluster due to high CPU usage. This causes APIs for our UI and also GET APIs to be slow. We are currently scaling our infrastructure.