Back to overview
Degraded

[US] tracing queries taking time to load

Aug 18 at 10:08pm CEST
Affected services
[US] Health

Resolved
Aug 18 at 10:14pm CEST

We resolved the issue and latencies for the APIs are fast again.

Created
Aug 18 at 10:08pm CEST

We currently observe high latencies for our APIs reading tracing data from Clickhouse (e.g. traces table in the UI) due to high CPU wait times in our Clickhouse cluster. We are currently working on a fix.