Back to overview
Degraded
[EU] high latencies for read APIs and UI
Aug 06 at 12:47pm CEST
Affected services
[EU] Health
Resolved
Aug 06 at 01:00pm CEST
All issues are resolved
Affected services
Created
Aug 06 at 12:47pm CEST
We currently have high CPU wait times on our database which causes high latencies for our APIs. We are looking into the issue.
Affected services