Back to overview
Degraded
[EU] delayed event ingestion
Jul 30 at 04:44pm CEST
Affected services
[EU] Trace Ingestion
Resolved
Jul 30 at 05:00pm CEST
All events are ingested in time again.
Affected services
Created
Jul 30 at 04:44pm CEST
We currently have a delayed event ingestion of ~6 minutes. We are scaling our systems to ingest all events in time.
Affected services