[US] due to extremely high traffic, we have degraded API performance
Resolved
Jul 26 at 08:27pm CEST
All data is replayed and all APIs behave as expected
Affected services
Updated
Jul 25 at 09:06am CEST
Our APIs are fully operational again. We only see a delay in ingested events. We are working on scaling our systems.
Affected services
Updated
Jul 25 at 07:43am CEST
Prompts API is fully recovered again.
Affected services
Updated
Jul 25 at 07:19am CEST
We have partially failing APIs on out Prompts API.
Affected services
Updated
Jul 25 at 07:08am CEST
We are upgrading all infrastructure components in the cluster and see higher throughput on our ingestion APIs. We currently have an ingestion delay of 10 minutes and dropped some events. We will recover these.
Affected services
Updated
Jul 25 at 06:45am CEST
We reached capacity limits in our cluster and had a downtime of 5 minutes where APIs across the product were failing entirely.
Affected services
Updated
Jul 25 at 06:15am CEST
Due to very high traffic on our systems, we hav degraded performance on all APIs.
Affected services
Created
Jul 25 at 01:05am CEST
We are processing data in time and will restore all dropped data.
Affected services