Back to overview
Degraded
[US] Delayed Ingestion Processing
Jul 24 at 03:31pm CEST
Affected services
[US] Trace Ingestion
Resolved
Jul 24 at 03:47pm CEST
The incident has been resolved.
Affected services
Updated
Jul 24 at 03:37pm CEST
The delay is back to about 3 minutes and improving.
Affected services
Created
Jul 24 at 03:31pm CEST
We're currently seeing delays with the ingestion processing on our US instance. Events appear in the UI with an average delay of 10 minutes. Our team is investigating the situation.
Affected services