Back to overview
Degraded

[US] API errors on all GET APIs for UI, SDKs, and Prompts

Jul 16 at 10:39pm CEST
Affected services
[US] Health
[US] Prompts API

Resolved
Jul 16 at 10:56pm CEST

All systems operate healthy again.

Created
Jul 16 at 10:39pm CEST

Due to an overwhelmed postgres database we ran into failing APIs for our UI, Prompts API, and other GET APIs which are used from SDKs.
Especially for the Prompts API we know how important it is and take great care of that. We are currently scaling the environment.