Back to overview
Degraded

[US] Delayed ingestion

Jul 16 at 08:49pm CEST
Affected services
[US] Trace Ingestion

Resolved
Jul 16 at 09:26pm CEST

All events are ingested in time.

Created
Jul 16 at 08:49pm CEST

Due to performance issues on the AWS S3 API, we currently have a delay of ingested events of 5:30 minutes. We are monitoring the situation and configure our servers to optimize throughput.