Back to overview
Degraded
[US] Delayed Ingestion Processing
Jul 07 at 05:32pm CEST
Affected services
[US] Trace Ingestion
Resolved
Jul 07 at 05:57pm CEST
We scaled our services and events are processed in time.
Affected services
[US] Trace Ingestion
Created
Jul 07 at 05:32pm CEST
We're currently observing around 4min delay in processing newly ingested events for the US environment. We're investigating the situation.
Affected services
[US] Trace Ingestion