Back to overview
Degraded
[US] Delayed Ingestion Processing
Jun 30 at 07:36pm CEST
Affected services
[US] Trace Ingestion
Resolved
Jun 30 at 09:41pm CEST
We scaled our services and events are processed in time.
Affected services
[US] Trace Ingestion
Created
Jun 30 at 07:36pm CEST
Since 07:36 pm CEST, we have delayed ingestion on the US data region. We currently have a delay of ~3 minutes. We are scaling out systems to allow for higher throughput.
Affected services
[US] Trace Ingestion