Back to overview
Degraded
Delayed ingestion processing
Jun 24 at 12:32pm CEST
Affected services
[US] Trace Ingestion
Resolved
Jun 24 at 01:45pm CEST
All systems are healthy again.
Affected services
[US] Trace Ingestion
Created
Jun 24 at 12:32pm CEST
Ingestion is currently delayed.
Affected services
[US] Trace Ingestion