Back to overview
Degraded
[US] Delayed Ingestion Processing
Jun 24 at 09:21am CEST
Affected services
[US] Trace Ingestion
Resolved
Jun 24 at 11:22am CEST
The issue has been resolved and we're processing events in real time again.
Affected services
[US] Trace Ingestion
Updated
Jun 24 at 10:32am CEST
The delay is back to 5 minutes. We're actively working on a mitigation.
Affected services
[US] Trace Ingestion
Updated
Jun 24 at 10:09am CEST
We still see a fluctuation around wait times, but reduced the average time to approximately 1 minute.
Affected services
[US] Trace Ingestion
Created
Jun 24 at 09:21am CEST
We are observing a delay around ingestion event processing of approximately 5min. We are investigating the situation.
Affected services
[US] Trace Ingestion