Back to overview
Degraded
[US] Ingestion is currently delayed.
Jun 24 at 12:30am CEST
Affected services
[US] Trace Ingestion
Resolved
Jun 24 at 01:01am CEST
All queues are processed in time.
Affected services
[US] Trace Ingestion
Created
Jun 24 at 12:30am CEST
Currently, event ingestion in the US dats region is delayed by 7 minutes. We are working on scaling our systems.
Affected services
[US] Trace Ingestion