Back to overview
Degraded
Delayed ingestion
Jun 23 at 02:32pm CEST
Affected services
[US] Trace Ingestion
Resolved
Jun 23 at 04:13pm CEST
All systems are healthy again.
Affected services
[US] Trace Ingestion
Created
Jun 23 at 02:32pm CEST
Ingestion is currently delayed.
Affected services
[US] Trace Ingestion