Back to overview
Degraded
[US] API latencies for prompts API
Jun 10 at 09:51pm CEST
Affected services
[US] Prompts API
Resolved
Jun 10 at 10:18pm CEST
We have scaled our services to address latency issues. The p90 latency is now reduced from 10 seconds to 30 milliseconds.
Affected services
[US] Prompts API
Created
Jun 10 at 09:51pm CEST
We experience higher than usual Prompt API latencies. We are investigating the root cause.
Affected services
[US] Prompts API