Back to overview
Degraded
[EU + US] Failing Google Auth and Degraded API Performance
May 20 at 10:10am CEST
Affected services
[US] Health
[US] Trace Ingestion
[EU] Health
[EU] Trace Ingestion
Resolved
May 20 at 11:03am CEST
All systems are healthy again and Google Auth issues are resolved.
Affected services
[EU] Trace Ingestion
[US] Health
[US] Trace Ingestion
[EU] Health
Updated
May 20 at 10:59am CEST
API and tracing performance have recovered.
Google Auth issues remain in both US and EU.
Affected services
[EU] Trace Ingestion
[US] Health
[US] Trace Ingestion
[EU] Health
Created
May 20 at 10:10am CEST
We're currently observing failing Google Authentications across the EU and US environment and elevated error rates and latencies for API and frontend operations within the US environment. We're investigating the situation.
Affected services
[EU] Trace Ingestion
[US] Health
[US] Trace Ingestion