Back to overview
Degraded

Delayed ingestion

May 01 at 04:37pm CEST
Affected services
[EU] Trace Ingestion

Resolved
May 01 at 05:21pm CEST

All events are inserted in a minute or less.

Created
May 01 at 04:37pm CEST

Ingestion is currently delayed in EU. Investigation is ongoing.