Back to overview
Degraded

[EU] Trace Ingestion Delay

Mar 19 at 12:24pm CET
Affected services
[EU] Trace Ingestion

Resolved
Mar 19 at 12:53pm CET

The issue has been resolved.

Updated
Mar 19 at 12:49pm CET

We're currently observing around 5min delay in processing newly ingested events for the EU environment. Situation is recovering.

Updated
Mar 19 at 12:34pm CET

We're currently observing around 14min delay in processing newly ingested events for the EU environment. We're investigating the situation.

Updated
Mar 19 at 12:29pm CET

We're currently observing around 9min delay in processing newly ingested events for the EU environment. We're investigating the situation.

Created
Mar 19 at 12:24pm CET

We're currently observing around 6min delay in processing newly ingested events for the EU environment. We're investigating the situation.