Back to overview
Degraded

[EU] Delayed Trace Ingestion

Mar 18 at 04:21pm CET
Affected services
[EU] Trace Ingestion

Resolved
Mar 18 at 05:09pm CET

The issue has been resolved.

Created
Mar 18 at 04:21pm CET

We're currently observing around 7min delay in processing newly ingested events for the EU environment. We're investigating the situation.