Back to overview
Degraded
Delayed event ingestion in US data region
Jan 30 at 04:34pm CET
Affected services
[US] Trace Ingestion
Resolved
Jan 30 at 05:23pm CET
The queue is processing in time again.
Affected services
[US] Trace Ingestion
Created
Jan 30 at 04:34pm CET
We're currently observing around 10 minutes of delay for event ingestion in the US data region.
Affected services
[US] Trace Ingestion