Back to overview
Degraded
Slow UI and failing API endpoints
Jan 24 at 12:13am CET
Affected services
[US] Health
Resolved
Jan 24 at 12:31am CET
Root cause identified and resolved: The issue was caused by an inefficient database query that was consuming excessive resources on our ClickHouse cluster.
Affected services
[US] Health
Created
Jan 24 at 12:13am CET
We currently experience a slow UI and partially failing APIs to fetch data from Langfuse. We are working on finding the root cause.
Affected services
[US] Health