Back to overview
Degraded
Delayed event ingestion in US data region
Jan 21 at 09:44am CET
Affected services
[US] Trace Ingestion
Resolved
Jan 22 at 11:47am CET
We are now processing all events in time. We identified the root cause of the issue and continue to invest into performance improvements to ensure all data is processed in time.
Affected services
[US] Trace Ingestion
Created
Jan 21 at 09:44am CET
We're currently observing around 10 minutes of delay for event ingestion in the US data region.
Affected services
[US] Trace Ingestion