Back to overview
Degraded
High latencies and timeouts on ingestion API
Jan 20 at 03:21am CET
Affected services
[EU] Trace Ingestion
Resolved
Jan 20 at 03:35am CET
We scaled our ingestion containers and reduced the amoint of observed timeouts and latencies. We continue to observe the situation. We count 19.95k requested which were timed out or were closed by the client.
Affected services
[EU] Trace Ingestion
Created
Jan 20 at 03:21am CET
We are observing high latencies on our ingestion API. We are investigating the issue and will try to resolve the issue.
Affected services
[EU] Trace Ingestion