Delayed event ingestion in US data region
Resolved
Jan 17 at 07:06pm CET
We process all events within 60 seconds as of now.
Affected services
[US] Trace Ingestion
Updated
Jan 17 at 06:54pm CET
The delay is down to approximately 10 min.
Affected services
[US] Trace Ingestion
Updated
Jan 17 at 06:47pm CET
The delay is down to approximately 15min.
Affected services
[US] Trace Ingestion
Updated
Jan 17 at 06:32pm CET
We continue to scale our infrastructure. Delay is at 25 minutes right now. We persist all events which are entering our infrastructure. We will process all events eventually.
Affected services
[US] Trace Ingestion
Created
Jan 17 at 06:04pm CET
We're currently observing around 10 minutes of delay for event ingestion in the US data region.
Affected services
[US] Trace Ingestion