Back to overview
Degraded
Delayed event ingestion in US data region
Jan 15 at 07:10pm CET
Affected services
[US] Trace Ingestion
Resolved
Jan 15 at 08:22pm CET
We are fully recovered and process events within 60 seconds.
Affected services
[US] Trace Ingestion
Created
Jan 15 at 07:10pm CET
We observe delayed event ingestion. Events are visible in the UI and available on GET APIs with a delay of up to 7 minutes. We are investigating the issue and scaling our services to process events faster.
Affected services
[US] Trace Ingestion