Back to overview
Degraded
Delayed event processing in EU data region
Jan 13 at 06:00pm CET
Affected services
[EU] Trace Ingestion
Resolved
Jan 13 at 06:44pm CET
We increased our processing rate and have ingestion latencies of less than 60 seconds.
Affected services
[EU] Trace Ingestion
Created
Jan 13 at 06:00pm CET
Since 17:00 UTC, we observe delayed event ingestion. Events are visible in the UI and available on GET APIs with a delay of up to 7 minutes. We are investigating the issue and scaling our services to process events faster.
Affected services
[EU] Trace Ingestion