Back to overview
Degraded
Delayed ingestion processing
Jan 07 at 04:30am CET
Affected services
[US] Trace Ingestion
Resolved
Jan 07 at 05:15pm CET
We resolved all issues and are processing events at a high rate. We are now processing with a delay of 3 minutes and less.
Affected services
[US] Trace Ingestion
Created
Jan 07 at 04:30am CET
Our Clickhouse database is currently not able to process incoming events at the desired speed. We observe up to 15 minutes of delayed event ingestion and work on scaling the database and our containers for faster ingestion.
Affected services
[US] Trace Ingestion