Delayed trace ingestion
Resolved
Jan 02 at 07:14pm CET
The issue is resolved, trace processing is back to regular service levels and all outstanding traces that were accumulated have been processed.
Affected services
[EU] Trace Ingestion
Updated
Jan 02 at 07:06pm CET
At the current rates, we expect to be fully caught up with ingested traces in the next 15 minutes.
Affected services
[EU] Trace Ingestion
Updated
Jan 02 at 07:05pm CET
After halting trace deletion operations, we have now disabled deletion across the UI on Langfuse Cloud in order to make the UI more predictable. We will work on improving the performance of deletions before enabling it again.
Affected services
[EU] Trace Ingestion
Updated
Jan 02 at 06:18pm CET
We are halting processing of trace deletions made via the UI as they contribute to this issue. We are further investigating the problem.
Affected services
[EU] Trace Ingestion
Updated
Jan 02 at 05:52pm CET
We have identified the issue and are now catching up with the delayed trace processing.
Affected services
[EU] Trace Ingestion
Created
Jan 02 at 05:40pm CET
Currently trace ingestion is delayed on Langfuse EU. We are investigating this issue.
Affected services
[EU] Trace Ingestion