Back to overview
Degraded

[US] Delayed trace ingestion and increased levels of frontend errors

Dec 18 at 12:00pm CET
Affected services
[US] Health
[US] Trace Ingestion

Resolved
Dec 18 at 12:25pm CET

All events are processed in time again.

Updated
Dec 18 at 12:13pm CET

Wait time is at 15 minutes right now and we see a downwards trend.

Created
Dec 18 at 12:00pm CET

We currently observe delayed trace ingestion and elevated errors by the Langfuse UI. We are investigating the issue.

No events are lost and they will be processed with delay of roughly 12 minutes.