Back to overview
Degraded

Delayed event processing

Dec 18 at 02:36am CET
Affected services
[US] Trace Ingestion

Resolved
Dec 18 at 06:15am CET

Events are processed within a minute now.

Updated
Dec 18 at 06:06am CET

Events are still delayed. The delay is at 3 minutes at the moment. We continue observing the situation.

Created
Dec 18 at 02:36am CET

In the US data region, we observe delayed event processing since 00:45 UTC. In the worst case a delay (event visible in the UI - event arrived at our ingestion API) can take up to 8 minutes. We are working on scaling the system.