Back to overview
Degraded
Delayed event processing and API errors
Nov 28 at 04:11pm CET
Affected services
Trace Ingestion
Resolved
Nov 28 at 04:33pm CET
We are fully recovered.
Affected services
Trace Ingestion
Updated
Nov 28 at 04:21pm CET
The UI is working as expected. We are currently processing all delayed events. We will be caught up shortly.
Affected services
Trace Ingestion
Created
Nov 28 at 04:11pm CET
We are currently experiencing very high load on our Clickhouse cluster which causes CPU and Memory issues. We are scaling the database momentarily.
Affected services
Trace Ingestion