Back to overview
Degraded
Event ingestion delayed on EU instance, affects GET API and UI
Nov 19 at 07:24pm CET
Affected services
[EU] Trace Ingestion
Resolved
Nov 19 at 10:33pm CET
We processed all missing events which we lost during the outage.
Affected services
[EU] Trace Ingestion
Updated
Nov 19 at 07:25pm CET
APIs behave as expected as of now. We are recovering events between (UTC 18:17:00 - UTC 18:25:00) which are not visible in the UI or for the REST API.
Affected services
[EU] Trace Ingestion
Created
Nov 19 at 07:24pm CET
Due to a peak in resource usage, event ingestion delayed on EU instance
This affects GET API and UI. We are investigating the issue.
Affected services
[EU] Trace Ingestion