Back to overview
Degraded

UI degraded, some routes error, backend API routes unaffected

Oct 31 at 06:49pm CET
Affected services
[US] Health
[EU] Health

Resolved
Oct 31 at 06:59pm CET

We identified the issue and resolved it.

Created
Oct 31 at 06:49pm CET

Some tables in the UI are degraded and do not load, we are working on a fix.