Back to overview
Degraded
E-Mail Login Not Working
Oct 08 at 11:30am CEST
Affected services
[US] Health
[EU] Health
Resolved
Oct 08 at 11:58am CEST
All cloud environments should be working again.
Affected services
[US] Health
[EU] Health
Updated
Oct 08 at 11:52am CEST
We reverted the critical change and validated the effect in our staging environment. A fix is available via v2.83.1 and is being deployed to the Langfuse Cloud environments.
Affected services
[US] Health
[EU] Health
Created
Oct 08 at 11:30am CEST
We are currently investigating an incident where logins via email-address and password are not working.
Affected services
[US] Health
[EU] Health