Back to overview
Degraded
API rate limiting bug
Aug 30 at 12:37pm CEST
Affected services
[US] Trace Ingestion
[US] Prompts API
[EU] Trace Ingestion
[EU] Prompts API
Resolved
Aug 30 at 01:41pm CEST
Bug was reverted. All APIs are fully functional.
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[US] Trace Ingestion
[US] Prompts API
Created
Aug 30 at 12:37pm CEST
When releasing a new implementation of custom API limits, we realized a bug. Reverted immediately. Users on a paid plan were not authorized during deployment.
Affected services
[EU] Trace Ingestion
[EU] Prompts API
[US] Trace Ingestion
[US] Prompts API