Back to overview
Degraded

API latencies and error rates

Aug 27 at 10:50pm CEST
Affected services
[EU] Trace Ingestion
[EU] Prompts API

Resolved
Aug 27 at 11:42pm CEST

All APIs work as expected.

Created
Aug 27 at 10:50pm CEST

Our API endpoints partially fail or take long time to respond as we are rate limited by AWS. In our infrastructure we exceeded network traffic and are rate limited. We are upgrading the infrastructure to resolve the problem.