Investigating
We considerably increased throughput of the batch job to write data into v4 data model. We are currently catching up processing data.
Investigating
We currently experience an ingestion delay of old SDKs by 3 hours. This is due to performance issues in our batch job which moves data into the v4 data model (https://langfuse.com/changelog/2026-08-17-langfuse-v4).
We currently work on improving the batch job. All v4 compatible SDKs are not impacted by this. Upgrading SDKs is recommended.