Resolved
We incurred a temporary delay on the legacy ingestion path for v4. This delay has been resolved.
OTEL ingestion has not been impacted.
Investigating
Currently the ingestion for the events table is delayed in the US environment. This happens only for data from non-latest major SDK versions.
We are investigating this and have started a mitigation. The data should be up to date soon.