Resolved
The issue is resolved now
Monitoring
Previous latency increase of the eval execution is resolved. Slight delays may still occur.
Monitoring
We are seeing an increase in the eval execution. We have scaled up our infrastructure and are monitoring.