Resolved
This issue is resolved and we're back to regular processing times.
Investigating
We see an improvement and the current delay is below 5min. We continue to investigate and scale.
Investigating
We're currently observing about 10min ingestion delays. Our team is investigating.