Resolved
We scaled our infrastructure and are processing media uploads without errors.
Investigating
We scaled our underlying infrastructure and are processing media uploads without errors.
Investigating
We observe that our api/public/media endpoint currently returns 500 status errors as our underlying database has performance issues.