Resolved
We observe full recovery across all API and UI routes.
Monitoring
We're observing an improvement across all features, but continue to monitor the situation.
Investigating
We currently observe a very high load on our ClickHouse cluster and thus have high latencies across our UI. We currently scale our database to recover.
The "fast preview" is not impacted by this: https://langfuse.com/docs/v4